Fehler "Allgemeiner Postfachzugriff beim Empfangen von E-Mails" beim Testen und Aktivieren eines Postfachs
Artikel
Dieser Artikel enthält eine Lösung für einen Fehler, der beim Testen und Aktivieren eines Postfachs in Microsoft Dynamics 365 auftritt.
Gilt für: Microsoft Dynamics 365 Ursprüngliche KB-Nummer: 4092736
Problembeschreibung
Wenn Sie versuchen, ein Postfach in Dynamics 365 zu testen und zu aktivieren, wird die folgende Fehlermeldung angezeigt:
Beim Empfangen von E-Mails ist ein allgemeiner Postfachzugriffsfehler aufgetreten. Postfach <Posfach-Name> wurde nicht synchronisiert. Der Besitzer des zugehörigen E-Mail-Serverprofilprofilnamens <> wurde benachrichtigt. Fehlercode des E-Mail-Servers: Socket hat Ausnahme timedOut zurückgegeben.
Wenn Sie den Abschnitt "Details" auswählen, werden möglicherweise auch weitere Details angezeigt, die dem folgenden Text ähneln:
Fehler: System.Net.Sockets.SocketException (0x80004005): Ein Verbindungsversuch ist fehlgeschlagen, da der verbundene Anbieter nach einem bestimmten Zeitraum nicht ordnungsgemäß reagiert hat oder die Verbindung fehlgeschlagen ist, weil der verbundene Host nicht auf den IP-Adressport><reagiert <hat.>
at System.Net.Sockets.TcpClient.Connect(String hostname, Int32 port)
at Microsoft.Crm.Asynchronous.EmailConnector.Pop3Client.Connect()
Ursache
Dieser Fehler kann auftreten, wenn die Portwerte im Abschnitt "Erweitert " des E-Mail-Serverprofils nicht korrekt sind.
Lösung
Melden Sie sich bei der Dynamics 365-Webanwendung als Benutzer mit der Rolle "Systemadministrator" an.
Navigieren Sie zu "E-Mail-Konfiguration für Einstellungen>", und wählen Sie dann "E-Mail-Serverprofile" aus.
Öffnen Sie das vom Postfach verwendete E-Mail-Serverprofil, das den Fehler erhalten hat.
Hinweis
Sie können auch den Namen des E-Mail-Serverprofils in der Fehlermeldung auswählen. Es wird als Link angezeigt, der den richtigen E-Mail-Serverprofildatensatz öffnet.
Wählen Sie Erweitertaus.
Vergewissern Sie sich, dass die Werte für eingehenden Port und ausgehenden Port entsprechend der Dokumentation Ihres E-Mail-Anbieters korrekt sind, und wählen Sie dann "Speichern" aus.
Hinweis
For example, for Gmail, the incoming POP3 port is 995, and the outgoing SMTP port is 587.
Wählen Sie "Postfächer" und dann das Postfach aus, das den Fehler erhalten hat.
Wählen Sie die Schaltfläche "Postfächer testen und aktivieren" aus .
Überprüfen Sie nach Abschluss des Tests, ob die Ergebnisse als Erfolg angezeigt werden.
Überprüfen Sie andernfalls den Abschnitt "Benachrichtigungen" Ihres Postfachdatensatzes auf Warnungen.
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Stellt eine Lösung für einen E-Mail-Serverfehlercode ConnectFailure bereit, der auftritt, wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren.
Behebt den E-Mail-Serverfehlercode InvalidIncomingEmailServerProfileConfiguration HostNotFound, wenn Sie ein Postfach in Microsoft Dynamics 365 testen und aktivieren.
Stellt eine Lösung für Fehlercode 8005E259 bereit, der beim Testen und Aktivieren eines Postfachs während der serverseitigen Synchronisierung auftritt.
Wenn Ihr Unternehmen die serverseitige Synchronisierung mit einem Forward-Postfach konfigurieren möchte, führen Sie die folgenden Schritte aus, um einen neuen Datensatz für ein Forward-Postfach zu erstellen.