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Dieser Artikel hilft Ihnen bei der Problembehandlung in Situationen, in denen einige Desktopflüsse nicht in der Liste aller Desktopflussläufe in Microsoft Power Automate angezeigt werden.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 4598418
Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
- Sie arbeiten im Microsoft Power Automate-Portal.
- Sie führen einen Desktopfluss aus.
- Wählen Sie im Navigationsbereich die Option "Desktop>überwachen" aus.
In diesem Szenario können Sie ihren Desktopfluss nicht in der Liste finden, oder die Liste ist leer.
Ursache
Dieses Problem kann auftreten, wenn Sie die falsche Umgebung auswählen oder Filter einrichten, die dazu führen, dass der Desktopfluss herausgefiltert wird.
Lösung
Führen Sie die folgenden Schritte aus, um das Problem zu überprüfen und zu beheben:
Überprüfen Sie im Power Automate-Portal den Namen der Umgebung in der oberen rechten Ecke. Stellen Sie sicher, dass Sie dieselbe Umgebung verwenden, die von den Desktopflüssen verwendet wird, die Sie überwachen möchten.
Wechseln Sie zu "Meine Flows"-Desktopflüsse>, um zu überprüfen, ob der Desktopablauf nicht gelöscht wurde.
Wenn der Desktopfluss vorhanden ist, wechseln Sie zur Seite "Desktop> überwachen", um zu überprüfen, ob Spaltenfilter aktiv sind. Diese Aktivität wird durch Trichtersymbole in den Spaltenüberschriften gekennzeichnet.
Die Filter verbergen möglicherweise den Desktopfluss, den Sie erwarten. Wenn die Filter ausreichend aggressiv sind, wird möglicherweise eine völlig leere Flussliste angezeigt.
Wenn Filter vorhanden sind, löschen Sie die Filter, um die ausgeblendeten Desktopflüsse erneut anzuzeigen. Wählen Sie dazu die Spaltenüberschriften aus, und wählen Sie dann "Filtern nach Filter>löschen>" aus.
Wenn das Problem durch diese Schritte nicht behoben wird, wenden Sie sich an Ihren Administrator, um sicherzustellen, dass Sie die Voraussetzungen zum Anzeigen des Desktopflusses erfüllen.