Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Dieser Artikel enthält eine Lösung für das Problem, das möglicherweise angezeigt wird, dass es ein Problem mit dem Auslöserfehler des Flusses im Ausführungsverlauf eines Flusses gibt.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 4540228
Problembeschreibung
Möglicherweise wird das folgende Banner im Ausführungsverlauf eines Flusses angezeigt.
Ursache
Das Banner wird angezeigt, wenn beim Trigger des Flusses ein Fehler auftritt. Der Zweck des Banners besteht darin, den Benutzer über einen problematischen Auslöser zu informieren, der dazu führt, dass ein Fluss nicht ausgeführt wird. Das Banner kann besonders hilfreich sein, wenn ein Fluss keine anfängliche Ausführung hatte und daher keinen Ausführungsverlauf verfügbar ist.
Lösung
So verstehen Sie, warum der Trigger fehlgeschlagen ist und wie das Problem behoben werden kann:
Wählen Sie den Triggerlink fix aus.
Der Fehlerauslöser wird angezeigt. Wählen Sie den Trigger aus, um die zugrunde liegende Fehlermeldung zu überprüfen:
Im obigen Beispiel ist der Trigger fehlgeschlagen, da der angegebene Ordner in der SharePoint-Bibliothek nicht gefunden wurde. Der Fix wäre das Aktualisieren des Ordnernamens auf einen gültigen Namen.
Triggerfehler mit 4xx-Statuscodes sind in der Regel Fehler, die der Benutzer beheben sollte. Häufige Probleme können folgendes umfassen:
- Eine Änderung der Verbindung, die der Fluss verwendet (z. B. kennwort abgelaufen).
- Eine triggereingabe, die ungültig ist.
- Fehler beim Registrieren eines Webhook-Triggers.
Triggerfehler mit 5xx-Statuscodes sind in der Regel Systemprobleme und können aufgrund vorübergehender Ereignisse auftreten. Diese Fehler sollten sich schließlich selbst heilen.
Bekannte Probleme
Derzeit wird das Banner möglicherweise auch dann weiterhin angezeigt, wenn das nächste Triggerereignis erfolgreich ausgeführt wird. Das Produktteam arbeitet an der Lösung des Problems. Wenn Ihr Fluss auch dann weiterhin erfolgreich ausgeführt wird, wenn das Banner vorhanden ist, tritt möglicherweise dieses Problem auf.