Microsoft Outlook has not been configured with an account yet error when configuring Microsoft Dynamics CRM for Outlook

This article provides a resolution for the issue that you may receive the Microsoft Outlook has not been configured with an account yet error when configuring Microsoft Dynamics CRM for Microsoft Outlook.

Applies to:   Microsoft Dynamics CRM Online
Original KB number:   3089655

Symptoms

When you start the Configuration Wizard, you encounter the following error:

Microsoft Outlook has not been configured with an account yet. Configure Outlook, and then start the Microsoft Dynamics CRM for Outlook Configuration Wizard again.

Cause

Outlook has not been configured with an account yet. Outlook needs to have been started at least once before running the Microsoft Dynamics CRM for Outlook Configuration Wizard.

Resolution

Configure Outlook, and then start the Microsoft Dynamics CRM for Outlook Configuration Wizard again.

More information

If you are still encountering issues connecting Microsoft Dynamics CRM for Outlook to your Microsoft Dynamics CRM Online organization, a diagnostic tool is available to help diagnose the issue:

Microsoft Support and Recovery Assistant