Site feedback

MrSnert avatar image
2 Votes"
MrSnert suggested sadhananannapaneni commented

Can't submit a question

Every time I try and submit a question I get this:

Unable to execute your request
We are sorry, but we are unable to execute your request at this time. You may be seeing this page because you attempted to submit a thread before its form was fully loaded. Please refresh this page and then try again. If this error persits, please enter a Site feedback and provide details of the action you were trying to take.


I have provided all required fields.

PS: You have misspelled the words "persists" in the error.

qna-feedback
· 8
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@TracyMyles Seriously, this forum is hard work. I still can't post my question. Each time I try, I have to go back after getting the useless error message, only to have to retype the question and re-choose the tags. At least the body of text is still in place. Over the years, when posting something I have got quite used to doing a Ctrl-A and Ctrl-C to copy it in case it's lost and I have to repost. Can someone please get this forum sorted? It was bad enough when MS amalgamated the log in process as I have 2 separate logins. One for work and one I have had long before work and I have to keep logging out and logging in to get the right accounts between different sites but this move to Q&A, while it seems like a good plan to bring everything together under one roof, has not been a success.

0 Votes 0 ·

I'm posting code using a code block from the tool bar and I get directed to this URL with that pointless message in the original post.

https://docs.microsoft.com/en-us/answers/static/csrfAttackDetected.html

Attack detected? Seriously?

Also, when choosing the tags, you start typing the tag, and get the one you want, as press tab to move away and it doesn't select the tag!!!

0 Votes 0 ·

Tried making a picture of my question to upload. The image is 1.1mb which is under the 3.1mb limit, but it won't allow any uploads of images either.

0 Votes 0 ·

I trimmed the question text down to just this:

"Does this work?"

And it still will not let me post a question. Please can someone fix this forum?

0 Votes 0 ·

@saldana-msft I'll tag you to see if you can suggest why I cannot post?

0 Votes 0 ·

@MrSnert, thank you for the feedback. We are reviewing it and we will be updating this item once we finish the review.

@VivekKumar9142, can you please take a look into this issue regarding posting a question? thanks

0 Votes 0 ·

Yeah posting a question in the main areas is kind of a critical function for a forum. While you review it can you bring back the old forums? At least they worked.

0 Votes 0 ·

@MrSnert, sorry for delay in response. Can you please share the reference number you are getting when you see access denied error?

0 Votes 0 ·

No Solutions

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.