Site feedback

robert-ashcroft avatar image
2 Votes"
robert-ashcroft suggested SimonBurbery-9608 commented

Unable to post answer or reply.

Posting an answer or reply doesn't work. Nothing happens when the 'submit' button is clicked. Also the 'Preview' action doesn't work either.

qna-feedbackqna-feedback
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Viorel-1 avatar image
0 Votes"
Viorel-1 commented Viorel-1 edited

To work around the habit, try copying the entered text to Clipboard, refresh the page (press <F5>), click "Load" is such button appears, or paste the text from Clipboard. Then try submitting the answer or comment again.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

SimonBurbery-9608 avatar image
0 Votes"
SimonBurbery-9608 commented

I receive either 'Unable to execute your request. We are sorry, but we are unable to execute your request at this time. You may be seeing this page because you attempted to submit a thread before its form was fully loaded. Please refresh this page and then try again. If this error persits, please enter a Site feedback and provide details of the action you were trying to take.' or for a comment click submit and nothing happens, or big leters saying 'An Internal error has occurred and we are sorry for the inconvenience. We are doing our best to fix the problem as soon as possible.'

As soon as possible is several days now. Tried Edge and Chrome, incognito modes... nada!

If I've been prevented from posting for some reason it would be nice to know why.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.