Site feedback

Castorix31 avatar image
1 Vote"
Castorix31 suggested saldana-msft commented

Problem with images...

Hello,

Everytime I link an image in a comment or answer, I get :

Your comment was submitted, and will be reviewed by a moderator before being visible to all users.
This post is currently awaiting for a moderator to review.

And this can take hours...
Is it normal ?
Thanks.

qna-feedback
· 7
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Is it the case for everyone ?

Because I still have this problem and it is very annoying,
as I regularly post screen copies to illustrate code and I must wait my post to be validated every time.

0 Votes 0 ·

Hi,

I think that this is only relevant for new users and in case you add image to the content. Type of security from spammers that open new users all the time. I am not sure that this is the case, but seems like

Anyway, let me check if there are any threads waiting for moderators now and confirm them...

0 Votes 0 ·

No threads waiting for moderators now :-)

0 Votes 0 ·

But I have still this problem, although my account is not really "new" on those new forums (transferred account from MSDN some weeks ago) : for example, on my last answer : could-you-please-explain-how-to-use-shaperotation.html
It has been moderated/validated several hours later because I linked a picture


0 Votes 0 ·

This will lessen as your points level increases.


0 Votes 0 ·
Show more comments

@Castorix31 , thank you for the feedback. We are reviewing it and we will be updating this item once we finish the review.

0 Votes 0 ·

No Solutions

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.