Site feedback

SunMesa-6266 avatar image
6 Votes"
SunMesa-6266 suggested 01491971 commented

Comment Submit Button Not Functional

Although I see previous feedback saying the same thing, I'll add my voice to theirs. When trying to submit a comment to an existing answer, clicking the Submit button merely causes it to gray out briefly, but nothing actually gets submitted, and no notice of an error appears. My only recourse was to submit my comment as a new answer, which I'm sure is annoying to everyone.

I'm using the latest version of Edge as of 14 Jun 2022. The Q&A page was the only tab active during the (several) times I tried to submit the comment.

qna-feedback
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

useful topic

0 Votes 0 ·
61100974 avatar image
0 Votes"
61100974 commented

thanks a lot

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

61100974 avatar image
0 Votes"
61100974 commented

thanks again

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

61100974 avatar image
0 Votes"
61100974 commented

nice topics

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

01491971 avatar image
0 Votes"
01491971 commented


Nice topic

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.