Prevent change in alignment of top-left cell when inserting a caption - Word table

Oli_3000 36 Reputation points

When inserting a table caption, the top-left cell changes its alignment. Anybody knows how to prevent this?

Further information:

I have created a table style, based on the normal table style. I want my table to have:

  • general alignment to mid-right.
  • a header row (also aligned mid-right, except for the first column)
  • and a first column, aligned mid-left
  • a table caption

Now, somebody had almost the same problem as me,


and following the answers there, I thought I came onto the final solution. Basically, the order in which you create you style is important.

But unfortunately, extra trouble arises when I try to insert a caption. The top-left cell changes to a bottom-left alignment, instead of the mid-left it is supposed to be.

Correct alignment:

Wrong alignment:

Would anybody know why inserting the caption messes that up? I am very grateful for any help and suggestions.

Thanks in advance,

System info:

  • Word Version 2208 Build 16.0.15601.20148 64-bit
  • Microsoft 365 Apps for Enterprise
  • I am using a template from an earlier version, so the file is in compatibilty mode.
Word Management
Word Management
Word: A family of Microsoft word processing software products for creating web, email, and print documents.Management: The act or process of organizing, handling, directing or controlling something.
902 questions
{count} votes

Accepted answer
  1. Emily Hua-MSFT 27,551 Reputation points

    Hi @Oli_3000

    This issue seems to be caused by the Line Spacing between your Table caption and the table, that is small.

    The following image is the same as yours.

    If I press Enter after the caption to insert Line breaks, the space between them is bigger, then the issue goes away.

    So, I suggest you check the line spacing of your table caption.

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 additional answers

Sort by: Most helpful