Enterprise App Requires Entry of Email/Password Every Time / No Seamless SSO

Jesse Place 1 Reputation point
2020-09-22T23:30:35.01+00:00

We have seamless SSO implemented and it works perfectly for nearly all of our enterprise applications. One application, however, always registers an interrupted login and requires the user to enter their email address and password every time.

The error shows as:
Status Interrupted, Sign-in error code 50140
Failure reason This occurred due to 'Keep me signed in' interrupt when the user was signing in.

Looking at the sign-in logs, this is happening for every user every time they login. (But only this one enterprise application.)

Even if you login and then press "Keep me signed in" it happens again.

Not sure where to begin troubleshoot. Any help would be appreciated.

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
12,642 questions
No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Rid1 1 Reputation point
    2020-09-22T23:46:04.623+00:00

    Did you tried Sign-Off from everywhere + Delete Cache + switching devices/Platform/Browser?

    Blockquote

    Error Code 50140
    Message This occurred due to 'Keep me signed in' interrupt when the user was signing in.
    Remediation This is an expected part of the login flow, where a user is asked if they want to remain signed into this browser to make further logins easier. For more details, see https://techcommunity.microsoft.com/t5/Azure-Active-Directory/The-new-Azure-AD-sign-in-and-Keep-me-signed-in-experiences/td-p/128267

    Ref: https://techcommunity.microsoft.com/t5/azure-active-directory-identity/the-new-azure-ad-sign-in-and-keep-me-signed-in-experiences/m-p/128267