OSD Failed after adding driver to boot image

StiFenclii-5690 341 Reputation points
2022-10-21T08:28:26.063+00:00

Hi,

After adding a driver to a boot Image PXE in our remote DP, we get an Error 0xc000000f during OSD

I have tried to remove the driver and update the boot image multiple times, still get the same error. How to fix it?

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
923 questions
0 comments No comments
{count} votes

Accepted answer
  1. Simon Ren-MSFT 31,521 Reputation points Microsoft Vendor
    2022-10-24T02:17:30.503+00:00

    Hi,

    1.Please redistributed both updated boot images (x86 and x64) to the PXE-enabled DP and check if the redistribution succeeded.

    2.Check if all components like Boot images, OS-Images, Task-Sequences and Announcements are published to all distribution points in the Content Library.

    3.Check if there is a processing-failure during the distribution.

    4.Update the Network Driver to the Boot images

    Thanks for your time. Have a nice day!

    Best regards,
    Simon


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    1 person found this answer helpful.
    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Gideoney 446 Reputation points
    2022-10-24T03:04:52.607+00:00

    Hi,

    Based on my research, the error 0xc000000f indicates “The system cannot find the drive specified.”

    Still get the same error after you remove the driver and update may be because the DP has a boot image with the driver added.

    The error is very similar to the thread below, the link for your reference:
    wds-enountered-an-error-0xc000000f-unable-to-readd-pxe-support-to-server

    0 comments No comments