C: drive capacity shows wrong size in File Explorer and Disk management

Bill Fry 1 Reputation point

ok, I know I have see other posts and I have tried all of those suggestions that supposably worked. But not in my case.

I am running a W2K12R2 server. The C: drive initially had 2.5GB left so I added 21GB via VMWare Sphere. The, in Disk Management, I extended the volume. I did get an error regardin Remote Procedure Call. I did search that error and both DCOM and RPC is set to Automatic. The second section of Disk Management, shows the correct size, but the top section and File Explorer still show the original. You can also see in the below picture, I tried the DiskPart but got the same error. I tried to disable Page File which allowed me to see if I could shrink the drive, but got the same RPC error.

Any other ideas:


BTW, the System Event Log did not show anything. There is no Quota set. I have seen this on a few servers when trying to add capacity.

Windows Server Management
Windows Server Management
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Management: The act or process of organizing, handling, directing or controlling something.
403 questions
0 comments No comments
{count} votes