question

Devid-7452 avatar image
0 Votes"
Devid-7452 asked azure-cxp-api edited

Send notifications to Universal Windows Platform apps by using Azure Notification Hubs

I follow this Tutorial: Send notifications to Universal Windows Platform apps by using Azure Notification Hubs, but in the last step: Send test notification. My desktop does not receive any notification. I am sure I followed the doc, any reason for this?


windows-uwpazure-notification-hubs
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

ajkuma-MSFT avatar image
0 Votes"
ajkuma-MSFT answered AjayKumarMSFT commented

@Devid-7452, Welcome to Microsoft Q&A! Thanks for posting the question.

There could be many reasons on why the notification isn't received. Kindly review the common misconfigurations below. For the Test notification, kindly review the Hubs configuration and refresh the portal and then re-try the operation. Checkout the "Activity Log" for any error.

Notification Hubs misconfiguration
APN configuration
Application issues
Push notification service issues

I suggest you try the steps outlined in the document - This article identifies why notifications might get dropped or not be received by devices. It also explains how to determine the root cause.

Having mentioned above, at this time, Azure Notification Hubs has not been migrated over to the new Q&A platform. We kindly request you to post your question on MSDN forum here to receive support from the right set of audience. Thank you for your understanding.


We are actively working to onboard remaining Azure services on Microsoft Q&A. We will make a public announcement once complete. Want to Learn more about new platform: Microsoft Q&A Getting Started



· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

After restarted my PC, it works. Thanks.

0 Votes 0 ·

Glad to know that it is working fine now. Thanks for the update! Much appreciate the follow-up.

0 Votes 0 ·