Error: "The site reports that the request is not valid"

Laura Kremmel 1 Reputation point
2022-10-27T12:06:54.65+00:00

I'm trying to create a hyperlink in word to a functioning website. I'm using the correct url, it's not blocked by any kind of login requirements, and it works when I cut/paste the url. It just doesn't work when I click on it from the actual document. I get the error: "The site reports that the request is not valid." I keep testing it, and it completely works on multiple computers and in multiple browsers when I just cut/paste the url. How can I fix this?

Word Management
Word Management
Word: A family of Microsoft word processing software products for creating web, email, and print documents.Management: The act or process of organizing, handling, directing or controlling something.
904 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Emi Zhang-MSFT 23,191 Reputation points Microsoft Vendor
    2022-10-28T08:21:14.84+00:00

    Hi @Laura Kremmel ,
    How did you insert the Hyperlink?
    Did this problem appear in all hyperlinks in Word?
    Did this problem appear in all Word documents?
    Did the URL contain the # symbol?
    Try to Enter a simple link in Word and check the result.
    Please be a bit more precise to explain your problem or you can upload a screenshot so that I can get more accurate solutions to this problem. I’m glad to help and follow up your reply.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments