AZ VDI Remote App Display issue

Reg 6 Reputation points
2022-11-09T17:04:51.873+00:00

Hi,

Wondering if anyone is experiencing the same issue :D, we have a legacy software that has been published in the Host Pool Azure VDI. It has been working fine for months until a couple of weeks ago when the issue started. Not sure if there are any updates on the backend.

Users click on the icon and the application launches, that part is ok, when the user click on the search button (the application is tied to Windows Explorer - edocs Hummingbird). it launches another search window for the user to select which search profile they need.

The search window only shows a blank window with the title :(, if we move the window to the sides (or below) outside the screen and move it back, the window displays that selection.

If we log in to the actual server (RDP), the application displays the window fine.

We have tried to check on the property settings in the application/Host pool, RDP properties and still the same
We also tried using the web client, Mobile phone clients with the same results
We also restarted the whole host pool servers.

Any idea?

258824-image.png
258777-image.png

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,340 questions
{count} vote

1 answer

Sort by: Most helpful
  1. Robert Hicks 0 Reputation points
    2023-06-07T08:16:25.6366667+00:00

    Hi There

    Did anyone manage to resolve this issue, we have the same issue as listed above where it looks as if the application doesn't redraw. But also on a few other screeen's the mouse allignment is out. This can be "Fixed" by making the screeens maximised although getting this to work is hit and miss. I think this is caused by multiple screeens?

    Thanks in advance

    0 comments No comments