OneDrive "copy" button does not work

Ruben Ponchateau IT 21 Reputation points
2022-11-16T12:54:57.393+00:00

Hello,

I am currently using OneDrive version 22.225.1026.0001

And I noticed that the "copy" button does not work anymore.

Let's say I right click on a file and then select the "share" feature, a pop up window shows up giving me the opportunity to select who I want to share the file with and then copy the link.

The thing is that when I click on the "copy" button, nothing actually happens since the clipboard remains empty...

260889-onedrive-version.png260934-onedrive-share-ko.png

OneDrive Management
OneDrive Management
OneDrive: A Microsoft file hosting and synchronization service.Management: The act or process of organizing, handling, directing or controlling something.
1,195 questions
0 comments No comments
{count} votes

Accepted answer
  1. Ceasar Chen_MSFT 4,391 Reputation points
    2022-11-17T01:17:58.843+00:00

    Hi, @Ruben Ponchateau IT
    You can update OneDrive to version: 22.227.1030.0001. This version of OneDrive seems to have fixed the problem.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


2 additional answers

Sort by: Most helpful
  1. Hoekstra Jelle 496 Reputation points
    2022-11-16T13:32:13.833+00:00

    Hi,

    You could try the following workarounds:
    While the link is selected (in the share window) simultaneously press the keys CRTL and C on your keyboard. This should enable you to copy the link to your clipboard
    Alternatively you could right click the selected link and check if there's an option to copy the link

    Finally you could also go to onedrive.com and check if you could share properly using the website (web-interface).

    Hope this helps!


  2. Deepak Bisht (Zones Inc) 1 Reputation point
    2022-11-22T11:46:05.943+00:00

    Could you please try this: Control Panel > Internet Options > Security tab > Custom Level > “Allow Programmatic clipboard access” set to Disabled and if enabling it resolves the issue or not.

    0 comments No comments