Make Outlook.com use the shared mailbox I'm currently in as the FROM email address instead of my personal email address every time?

Beth Olson 0 Reputation points
2023-03-15T21:15:19.58+00:00

My Outlook.com (online, not the desktop version) has my personal work email address as well as 2 shared mailbox addresses. When I'm responding to emails from within the shared mailboxes, the replies to people look like they come from my personal work email address instead of the shared mailbox address the email was sent to.

It's confusing for people who sent the email and makes the shared mailbox inboxes messy for myself and other people who are helping answer emails from those inboxes.

How can I make Outlook.com default to sending email replies from whichever inbox I'm currently in instead of needing to remember to change it every time with the FROM drop down?

I don't have this issue when using the desktop version but using the desktop version is not an option right now.

Thanks a million for any help you can share!

Outlook
Outlook
A family of Microsoft email and calendar products.
2,877 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Faery Fu-MSFT 16,161 Reputation points Microsoft Vendor
    2023-03-16T05:37:05.2933333+00:00

    Hi @Beth Olson ,

    According to my research, which is an expected behavior. To work around, you can follow the steps:

    1.Sign in to your account in Outlook on the web.

    2.On the Outlook on the web navigation bar, click your name. A list appears.

    3.Click Open another mailbox.

    o

    4.Type the email address of the other mailbox that you want to open, and then click Open. Another Outlook on the web session opens in a separate window, allowing access to the other mailbox.

    1

    More information in this link for your reference: Open and use a shared mailbox in Outlook on the web


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in [our documentation] to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments