Hi all, I am currently being managed by a remote entity using azure and I shouldnt be. This has been ongoing since Dec 2019. Super persistant, how can i escape.

Trebor 0 Reputation points
2023-04-23T07:19:20.2466667+00:00

I don't know where to go, or what to do to fix this... Persistent management software was able to reinstall when I got a new computer even though:

  1. Running a clean install on a new desktop with built-in Wifi and Bluetooth combo removed.
  2. All new peripherals are connected and physically distanced from any of my old devices (all on airplane mode in a different room).
  3. A new USB NIC and new wifi hotspot with an account from a different data carrier than I usually use.
  4. Multiple incidences were found in logs that have since been erased containing "Azure" or "TEE Management" in the file.
  5. Runs "Standard tests" using Edge, One Drive Internet Explorer, cmd, and PS before booting from NV Memory
  6. adds a Realtek audio driver, and Windows teams
  7. Boots from MBR or the first of its 4 partitions which the following analysis is linked to a 2TB storage (0xFFFFFFFFFF)
  8. the registry keys are replaced by a history access hive repository file which is called from a remote ONE Drive account(I do not have one drive)
  9. The more I mess with settings trying to stop or slow the takeover of my computer, the more I am denied access to administrator privileges and processes such as event viewer, firewall management and Windows update are disabled.
  10. By the time the computer boots, there are 4000+ security events logged, and 600 or so Powershell scripts have been run.
  11. My computer is a hybrid node (?), and in the last month I have used close to 400GB of Data, when usually my 100GB covers my usage easily I am a sole trader and have no digital device management services that apply to myself or any of the hardware I own.
    How do I remove this management program from my life? Do I have to throw out every electronic device I own (including my less-than-a-week-old Desktop) at the same time so this cant infect any new devices? I've tried rebuilding the MBR, via bootrec.exe, but access is denied for bootrec /fixboot. I've tried a complete wipe of the SSD in the new computer, then clean installed off an MCT USB bootable drive. Symptoms include adding users, logging them on adding permissions and special permissions, creating groups and groups policy with the users that have been added, and taking control of the system. As my copy of Windows is the home version, I don't even have access to the group policy documents, and I'm not being included when groups are being made Computer Details: Device name Lounge Processor 11th Gen Intel(R) Core(TM) i5-11400 @ 2.60GHz 2.59 GHz Installed RAM 16.0 GB (15.8 GB usable) Device ID F7123B9B **** 88 ** ** **** ** Product ID 00342-***** **-56764-AAOEM System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display Operating system Edition Windows 11 Home Version 22H2 Installed on ‎23/‎04/‎2023 OS build 22621.1555 Experience Windows Feature Experience Pack 1000.22640.1000.0

I have escalated this as I have run out of solutions
Please help! Trebor

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,814 questions
Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,288 questions
Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,294 questions
{count} votes