Bitlocker encrypted disk suddenly disappeared

kamal karadsheh 0 Reputation points

Hello microsoft community,
i've navigating through google in the past 4 days searching for a similar situations for my case but got no luck finding any..
The problem happened after trying to recover some data using a cmd based recovery program called test disk, i wasn't able to recover any of my deleted files and everything was okey until i shutdown my pc, after the shutdown i came back in the next day finding that my D: partition is disappeared.
Methods i tried to resolve the issue:-

  1. tried assigning a volume letter manually using computer management



but the volume appears as the pic

  1. restarted my pc and tried using a method that i've seen in a topic opened here which is using disk part > setid=07 override

but nothing happend.

  1. tried to decrypt the disk using manage-bde command but i kept receiving an error which is invalid parameter.

The problem is all my work is saved to that encrypted disk, i have no extra backup so it would be great if i resolve my problem.

Thanks in advance!

Note: am using windows 11 with AMD tpm, the disk is encrypted using bitlocker

Question has been also asked here:-

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
6,814 questions
0 comments No comments
{count} votes