AVD - you were disconnected because your session was locked

RaKu 41 Reputation points


on my AVD host pool iwhen i dont use the vm i get "you were disconnected because your session was locked"

how can i extend the time ?

Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
5,263 questions
A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.
383 questions
Azure Virtual Desktop
Azure Virtual Desktop
A Microsoft desktop and app virtualization service that runs on Azure. Previously known as Windows Virtual Desktop.
1,042 questions
{count} votes

Accepted answer
  1. vipullag-MSFT 19,066 Reputation points Microsoft Employee

    Hello RaKu

    Welcome to Microsoft Q&A Platform, thanks for posting your query here.

    This behavior is usually triggered by a GPO that applies a session timeout setting or a screen saver setting that locks the session after certain minutes.

    You can check the GPOs and see where these configurations are done.

    Once you have modified the group policy setting, it may take some time for the changes to take effect on the AVD host pool. You can also force the policy to be applied immediately by running the "gpupdate" command on the AVD host pool.

    Hope this helps.

    If you need further help on this, tag me in a comment.

    If the suggested response helped you resolve your issue, please 'Accept as answer', so that it can help others in the community looking for help on similar topics.

    0 comments No comments

0 additional answers

Sort by: Most helpful