Application is not working in microsoft Edge but working fine in Edge under IE Mode (Internet Explorer)

Kajol Gupta Contractor 0 Reputation points
2023-05-16T17:51:43.05+00:00

Application is not working in microsoft Edge but working fine in Edge under IE Mode (Internet Explorer).

When I run the application under IE mode its working fine.

If I tried to run without IE mode in edge its not working properly.

The functionality of the application is not loading properly.

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,229 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Yu Zhou-MSFT 12,941 Reputation points Microsoft Vendor
    2023-05-17T08:17:17.4233333+00:00

    Hi @Kajol Gupta Contractor

    It's the expected behavior if the application is old and designed for IE. Edge and Edge IE mode use different kernels, so it's expected that some applications only work in Edge and some others only work in IE mode. Some old IE specific functions like ActiveX and so on can only work in IE/IE mode.

    For mode information about IE mode, you can refer to this doc: https://learn.microsoft.com/en-us/deployedge/edge-ie-mode.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Regards,

    Yu Zhou