Deployment of OpenAI Resource Times Out

Paul Yang 150 Reputation points
2023-05-17T14:58:58.34+00:00

Both last night and this morning, the resource deployment hits 2 hours and times out. OpenAI studio obviously does not work since the OpenAI resource has not deployed.

Any help here?

{"code":"DeploymentFailed","target":"/subscriptions/4f9f3d52-3037-4a11-ae32-e04d14b89b55/resourceGroups/OpenAI/providers/Microsoft.Resources/deployments/Microsoft.CognitiveServicesOpenAI-20230516225357","message":"At least one resource deployment operation failed. Please list deployment operations for details. Please see https://aka.ms/arm-deployment-operations for usage details.","details":[{"code":"ResourceDeploymentFailure","target":"/subscriptions/4f9f3d52-3037-4a11-ae32-e04d14b89b55/resourceGroups/OpenAI/providers/Microsoft.CognitiveServices/accounts/einblick-openai-azure","message":"The resource provision operation did not complete within the allowed timeout period."}]}

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
2,613 questions
0 comments No comments
{count} vote

Accepted answer
  1. YutongTie-MSFT 48,501 Reputation points
    2023-05-18T02:42:35.0066667+00:00

    Hello @Paul Yang @Jack

    Thanks for reaching out to us for this issue, may I know which region you are in? There are some GPU capacity issue in East US, if you are in East US region, please have a try in South Central US or West Europe.

    I have escalated this issue to product team to see how they should improve the capacity and also the error message.

    Do let me know if you are not in East US but things still not going well. Sorry for all inconvenience.

    Regards, Yutong -Please kindly accept the answer if you feel helpful to support the community, thanks a lot.

    1 person found this answer helpful.

1 additional answer

Sort by: Most helpful
  1. Jack 10 Reputation points
    2023-05-17T19:20:46.25+00:00

    Same issue here, still not able to deploy resources. Only has the Timeout message, and nothing else.