Disble touchscreen failed after win10 reboot

Tian, Jinsong 0 Reputation points
2023-05-29T00:53:30.8633333+00:00

I disable touch screen by change touchgate to 0 (HKEY_local_machine/Software/Microsoft

/Wisp/Touch/Tochgate 0(disable)), touch screen does not work when Win10 loggin. When I reboot, before I login to win10, touch screen still can use! How can permenantly disable touch screen, even before login?

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,119 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Hania Lian 10,846 Reputation points Microsoft Vendor
    2023-05-30T07:07:43.44+00:00

    Hi.

    Try disabling the touchscreen in Device Manager. The steps are as follows:

    1.In the search box on the taskbar, type Device Manager, then select Device Manager.

    2.Select the arrow next to Human Interface Devices and then select HID-compliant touch screen. (There may be more than one listed.)

    3.Select the Action tab at the top of the window. Select Disable device and then confirm. If there's more than one HID-compliant touchscreen device listed, perform steps 2–3 for that one too.

    Hope the information is helpful.

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments