Curie model deployment stuck at "Deployment creating"

Henri Legentil-Borup 0 Reputation points
2023-09-07T09:02:09.27+00:00

Hi

I have fine-tuned a curie model with success and am now attempting to deploy it.

I tried once and the deployment failed after 24 hours of being in status "Deployment creating", with no extra piece of information about the failure itself. I presume the deployment job times-out automatically after 24 hours.

I am attempting a new deployment of the same model but I guess the same actions will lead to the same results.

Is anyone experiencing the same issue?

Best regards,

Henri

Azure OpenAI Service
Azure OpenAI Service
An Azure service that provides access to OpenAI’s GPT-3 models with enterprise capabilities.
2,103 questions
{count} votes

1 answer

Sort by: Most helpful
  1. AshokPeddakotla-MSFT 26,796 Reputation points
    2023-09-07T15:55:08.1033333+00:00

    Henri Legentil-Borup Greetings & Welcome to Microsoft Q&A forum!

    I have fine-tuned a curie model with success and am now attempting to deploy it.

    Could you confirm if you have fine-tuned the model earlier and now trying to deploy?

    I am attempting a new deployment of the same model but I guess the same actions will lead to the same results.

    Please note that The following models are not available for new deployments beginning July 6, 2023. Deployments created prior to July 6, 2023 remain available to customers until July 5, 2024. We recommend customers migrate to the replacement models prior to the July 5, 2024 retirement.

    The impacted GPT-3 models are the following. The replacement for the GPT-3 models is GPT-3.5 Turbo Instruct when that model becomes available.

    • text-ada-001
    • text-babbage-001
    • text-curie-001
    • text-davinci-001
    • code-cushman-001

    Please see Azure OpenAI Service legacy models for more details.

    Hope this helps. Let me know if there are any other queries.

    0 comments No comments