Windows10&11 Cannot connect network printer

Long 0 Reputation points
2023-09-13T00:01:53.1333333+00:00

Hello,

I have two computers, one running Windows 10 and the other running Windows 11. Both computers are unable to connect to the network printer, and I'm receiving error code 0x000006d1.

Regarding the Windows 10 computer, other computers running Windows 10 can connect to the printer without any issues. Even if I can't connect, I can resolve the problem by deleting the problematic update versions. However, I have checked for those versions on this particular computer, and they don't exist. I have also tried deleting other updates that can be removed, but the issue persists.

As for the Windows 11 computer, most of computers running Windows 11 cannot connect to the printer. I tried replacing the "win32spl.dll," "spoolsv.exe," and "localspl.dll" files from a working Windows 10 computer to the Windows 11 computer, and that solved the problem for the other Windows 11 computers. However, this particular computer is still experiencing the issue. I have also tried modifying the "rpc connect" settings using gpedit, but it didn't work either.

I would like to know if there is a solution to this problem or if there have been any updates addressing this issue. It has been a persistent problem for a long time

Windows Server Printing
Windows Server Printing
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.Printing: Printer centralized deployment and management, scan and fax resources management, and document services
640 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Long 0 Reputation points
    2023-09-21T02:13:11.1333333+00:00

    I still need help please🙏

    0 comments No comments

  2. Long 0 Reputation points
    2023-10-05T08:20:43.61+00:00

    Fix that bug or answer me!!!!

    0 comments No comments