Share tab in folder properties missing.

John Lenz 1,721 Reputation points
2023-10-05T15:40:23.2633333+00:00

I have a WD USB drive attached to a replacement windows 10 system. It is used for backup of other systems data in the house. The windows 10 system was a replacement of a system that failed.

The windows 11 system file explorer "sees" the shared folder on the Windows 10 system; but when Quicke tries to access the folder for a backup, it cannot find the folder. (this is not a Quicke issues).

The USB drive was attached to the old PC AND the folders were setup to share on that system. On the new system, when I go to folder properties, The sharing tab is missing.

How do I re-instate the sharing property to the WD USB drive on the new system?

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,759 questions
Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,367 questions
0 comments No comments
{count} votes

Accepted answer
  1. S.Sengupta 15,601 Reputation points MVP
    2023-10-06T01:17:28.5066667+00:00
    • Open "Control Panel"
    • Click on "Network and Sharing Center."
    • On the left-hand side, click on "Change advanced sharing settings."
    • Make sure that "Turn on file and printer sharing" is enabled for the network profile you are using (Private or Public).
      • In the same "Advanced sharing settings" window, ensure that "Turn on network discovery" is also enabled.

0 additional answers

Sort by: Most helpful