Creating private channel in teams

Danish Hasan Syed 0 Reputation points
2023-10-27T10:19:48.6466667+00:00

User's image

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,410 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Kelly Edinger 80 Reputation points
    2023-10-27T21:46:22.4933333+00:00

    You may want to check with your Teams admin and ensure that the ability to create private channels is enabled and that you're in a group that is allowed to create them.

    0 comments No comments

  2. JimmyYang-MSFT 49,886 Reputation points Microsoft Vendor
    2023-10-30T07:12:03.4566667+00:00

    Hi @Danish Hasan Syed

    Based on my research, there are one factors could cause this issue:

    1)User doesn't have permissions to create private channels in Teams.

    Resolution:

    Method 1: From Microsoft 365 admin center

    1. Sign in to the Microsoft 365 admin center as a Dynamics 365 admin.
    2. In the left pane, select Teams & groups > Policies.
    3. Select the Teams policy affecting user and select Create private channels.

    Allow creating a private channel from Microsoft 365 admin center.

    Method 2: From Microsoft Teams

    1. Open Microsoft Teams and navigate to the team where the user couldn't create a private channel.
    2. Select the More options icon next to the team name and select Manage team.
    3. Select the Settings tab.
    4. Under Member permissions, select Allow members to create private channels.

    Allow creating a private channel from Microsoft Teams.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


    0 comments No comments