error for properties_s when using iot hub logs

Henrik Paldan 20 Reputation points

I am having trouble with my IoT hub and I am trying to use the logs to see if the problem is on the Azure side. I have looked at Logs under monitoring and then I run the auto-generated script for looking at throttling errors which has an error in it, (it don't recognize the variable properties_s), the script is seen on the attached picture.

Why doesn't the auto generated code working, is the variable supposed to be exchanged with something else?

Kind regards


enter image description here

User's image

Azure IoT Hub
Azure IoT Hub
An Azure service that enables bidirectional communication between internet of things (IoT) devices and applications.
1,017 questions
{count} votes

Accepted answer
  1. Sander van de Velde 25,501 Reputation points MVP

    Hello @Henrik Paldan,

    welcome to this moderated Azure community forum.

    I get the same error:

    User's image

    I do not see how I can query that table itself to figure out the actual name of the column having a sdkVersion, deviceID, etc.

    I recommend submitting a support ticket. As an alternative you could give some comments on the documentation page so the author will check it out.

    If the response helped, do "Accept Answer". If it doesn't work, please let us know the progress. All community members with similar issues will benefit by doing so. Your contribution is highly appreciated.

0 additional answers

Sort by: Most helpful