Can't delete latest LCU via DISM after about 30 attempts; could it just be a slow device?

DeCh 0 Reputation points
2023-11-23T09:04:09.5566667+00:00

The detailed question was deleted by this site (Error 404?) So simply has anyone succeeded in deleting Windows/servicing/LCU and if so what was the Admin. command line?

Windows
Windows
A family of Microsoft operating systems that run across personal computers, tablets, laptops, phones, internet of things devices, self-contained mixed reality headsets, large collaboration screens, and other devices.
5,089 questions
{count} votes

1 answer

Sort by: Most helpful
  1. DeCh 0 Reputation points
    2023-12-22T13:44:42.3733333+00:00

    Here is a version of the command line which worked (Google Bard helped but didn't "understand" that inverted comma's weren't a part of the line and it added something from wherever it tried to source this secret code from. dism /Online /Remove-Package /PackagePath:C:\Windows\servicing\LCU\Package_for_RollupFix~31bf3856ad364e35~x86~~19041.3803.1.3

    After a re-start it seemed that it looked like a re-install of Win. 10 but after offering a few options that disappeared and all apps. etc seem normal. The name comes from the LCU package itself and the path is from Location in the folders "Properties".

    0 comments No comments