Language Studio Server Error

Chris Hudson 0 Reputation points
2023-11-23T11:23:16.0966667+00:00

I am following this: https://microsoftlearning.github.io/mslearn-ai-language/Instructions/Labs/05-extract-custom-entities.html

When I create project (in the Create a custom named entity recognition project section) I get a server error.

See attached screenshot: screenshot.png

If I try to open the project (CustomNamedEntityRecognition) from the list, then I get the same error.

Anyone seen the same or know how to work around this?

Azure AI Language
Azure AI Language
An Azure service that provides natural language capabilities including sentiment analysis, entity extraction, and automated question answering.
391 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Ramr-msft 17,731 Reputation points
    2023-11-23T15:39:41.1933333+00:00

    Thanks for the question, Can you please add details about the region that you are trying as we are able to create it without an issue.

    0 comments No comments

  2. Chris Hudson 0 Reputation points
    2023-11-23T15:49:27.78+00:00

    Thanks for the response.

    I was using UK South.

    However, the problem seems to have solved itself. I deleted the resource group and re-recreated it and the storage account and language service. It works now.

    One difference is that I am now using the standard tier for the language service rather than the free one.

    Happy to close this thread but equally happy to provide more information if you'd like.

    0 comments No comments