Meeting Updates are not delivered to one user

Dipak Basnet 25 Reputation points
2023-11-24T00:46:05.5233333+00:00

We're using Exchange Online and having an issue while sending Meeting updates. Meeting updates is not getting delivered to one user. I got the below NDR report;

User's image

Furthermore, I've checked the mailbox usage; it's only 30% used. Moreover, I've checked the Message delivery restriction size, it's the same size as other users who got the meeting updates.

Any support would be appreciated.

Microsoft Exchange Online
Outlook
Outlook
A family of Microsoft email and calendar products.
3,405 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,494 questions
{count} votes

Accepted answer
  1. Shaofan Lv-MSFT 6,915 Reputation points Microsoft Vendor
    2023-11-24T06:11:56.8566667+00:00

    Hello @Dipak Basnet

    Have you checked the following: it seems to be related to the retention policy.

    =>Outlook meeting invite to one user gets NDR saying mailbox full

    Case 1: "To get around this issue we have turned on archiving and auto expanding archiving for the user and started the transfer process all through powershell. The reason this was happening was because an org wide 10 year retention policy was set in exchange.

    After checking more users are approaching the 100 gb capacity so we are going to turn on archiving for those users as well."

    Case 2: a retention policy enabled for the user mailbox.

    Try running the PS command:

    Get-MailboxFolderStatistics <User Mailbox> -FolderScope RecoverableItems | Ft Name,Folderpath,FolderAndSubfolderSize,ItemsInFolderAndSubfolders

    see what the size of the Recoverable Items and Diso isveryHolds folders.

    If they have reached the limit, you can do a few things.

    1)Start-ManagedFolderAssistant -identity <User Mailbox> -HoldCleanup

    1. Enable archive for the user mailbox
    2. If the mailbox is in O365, allow the archive to auto-expand (Enable-Mailbox <User Mailbox> -AutoExpandingArchive)

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    In addition, you can also refer to this MS document.

    "Mailbox is full" warning even if the mailbox hasn't reached the storage limit.

    Regards

    Shaofan


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment". 

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.  

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Dipak Basnet 25 Reputation points
    2023-11-30T00:41:20.76+00:00

    Hi Shaofan,

    This is helpful. Thank you for your valuable response.

    1 person found this answer helpful.
    0 comments No comments