Error when installing SCOM 2022 with SQL Always On

author-6204 160 Reputation points
2023-11-27T16:41:18.5+00:00

Hello,

We are trying to install SCOM 2022 on SQL 2019 with Always On using availability group listener. However, we are receiving the following error:

''The installed version of SQL Server could not be verified or is not supported. Verify that the computer and the installed version of SQL Server meet the minimum requirements for installation, and that the firewall settings are correct. See the Supported Configurations document for further information.''

Thank you.

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,575 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Martin Schrödl 0 Reputation points
    2023-11-30T09:08:52.2133333+00:00

    Same here... any solution for this?

    0 comments No comments

  2. Williams 175 Reputation points
    2023-12-03T16:42:59.18+00:00

    To resolve the error you are encountering during the installation of SCOM 2022 on SQL 2019 with Always On, you need to ensure that the installed version of SQL Server meets the minimum requirements for installation and that the firewall settings are correct.

    Additionally, you can check that the Full-Text and Semantic Extractions for Search feature is installed on the instance of SQL Server that runs the Database Engine.