URGENT HELP - SMTP OUT - I can't send any email to any external domain on my server. I've already checked everything I could check and haven't found the problem.

Eduardo Akkari 0 Reputation points
2023-11-29T00:52:13.45+00:00

Friends, I really need help. I have an Azure server and I use Plesk to make some things easier when administering the domains I have.

I can't send any email to any external domain on my server. I've already checked everything I could check and haven't found the problem.

I tried to send an email via my SMTP from the email contatos@sistemaagitos.com.br to the email (test-heehxlggl@srv1.mail-tester.com) to test the email and it was also not received by the recipient.

Can anyone help me solve this problem urgent?

What do I need to do to resolve this?

The result of sending the test via SMTP was as follows:

Connected to smtp://sistemaagitos.com.br:587/?starttls=when-available

<< 220 server.sistemaagitos.com.br ESMTP Postfix (Ubuntu)

EHLO [172.31.11.248]

<< 250-server.sistemaagitos.com.br

<< 250-PIPELINING

<< 250-SIZE 10240000

<< 250-ETRN

<< 250-STARTTLS

<< 250-ENHANCEDSTATUSCODES

<< 250-8BITMIME

<< 250-DSN

<< 250 CHUNKING

STARTTLS

<< 220 2.0.0 Ready to start TLS

EHLO [172.31.11.248]

<< 250-server.sistemaagitos.com.br

<< 250-PIPELINING

<< 250-SIZE 10240000

<< 250-ETRN

<< 250-AUTH DIGEST-MD5 CRAM-MD5 PLAIN LOGIN

<< 250-ENHANCEDSTATUSCODES

<< 250-8BITMIME

<< 250-DSN

<< 250 CHUNKING

AUTH CRAM-MD5

<< 334 PDE3ODA0ODkxNDIuNjcxOTA3MEBzZXJ2ZXIuc2lzdGVtYWFnaXRvcy5jb20uYnI

YXZpc29zQHNpc3RlbWFhZ2l0b3MuY29tLmJyIDQzN2JlMjJjM2U5M2U2YjVmZWNjMDg2YTdmMWMwNDVm

<< 235 2.7.0 Authentication successful

MAIL FROM:avisos@sistemaagitos.com.br SIZE=586

RCPT TO:test-heehxlggl@srv1.mail-tester.com

<< 250 2.1.0 Ok

<< 250 2.1.5 Ok

DATA

<< 354 End data with <CR><LF>

From: avisos@sistemaagitos.com.br

Date: Wed, 29 Nov 2023 00:29:38 퍍

Subject: SMTP test from sistemaagitos.com.br

Message-Id: <RFR14NDMMLU4.A953ATLOR8051@WIN-AUIR3RRGP88>

To: test-heehxlggl@srv1.mail-tester.com

MIME-Version: 1.0

Content-Type: multipart/alternative; boundary="=-o2tiIT17Th/wO2VQWCgGRQ=="

--=-o2tiIT17Th/wO2VQWCgGRQ==

Content-Type: text/plain; charset=utf-8

Test message

--=-o2tiIT17Th/wO2VQWCgGRQ==

Content-Type: text/html; charset=utf-8

Content-Id: <RFR14NDMMLU4.JHNMERPJBLQM3@WIN-AUIR3RRGP88>

<b>Test message</b>

--=-o2tiIT17Th/wO2VQWCgGRQ==--

<< 250 2.0.0 Ok: queued as 94AED80BC8

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
37,556 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Daniel Alejandro Rivera Dominguez 415 Reputation points Microsoft Vendor
    2023-11-30T10:13:35.8266667+00:00

    Hello,
    It isn't clear if this happened to you suddenly or if you are switching to Plesk and then this happened. In either case, you could try cheking the "sysmail_event_log" and "sysmail_allitems" views in the msdb database if you can. Review the sent mails or failed attempts and get information from there. I'm not familiar with the test recipient you are using but there doesn't seem to be any failure messages there to get more information from.
    You can also try to check that the SMTP server settings are all ok, just to be sure. Ensure that the SMTP server name and port number are correct.

    0 comments No comments