Shortcut for dash ("ctrl" + "numpad -") doesn't trigger in Word365 and just zooms out

Flemming B 20 Reputation points
2023-12-03T16:56:37.8433333+00:00

About 3-4 days ago, the shortcut for the dash symbol ("ctrl" + "numpad -") stopped working for me. Instead, the document zooms out a bit. Funny enough, "ctrl" + "numpad +" doesn't work for zooming in.

However, I'd like to have the shortcut for the dash symbol working again, as the "Alt + 0150" isn't as practical.

Thank you in advance for any help!

Word
Word
A family of Microsoft word processing software products for creating web, email, and print documents.
751 questions
0 comments No comments
{count} votes

Accepted answer
  1. Charles Kenyon 2,806 Reputation points
    2023-12-06T16:44:15.88+00:00

    Yes.

    This is a change made by Microsoft to the programs in Office.

    See: See New Word Zoom Shortcuts

    So, safe mode, repair, etc., will not help.


    Here is my article on Assigning Keyboard Shortcuts in Microsoft Word.

    In addition, you could add an AutoCorrect entry for this if you want or save as AutoText and assign a keyboard shortcut to the AutoText.

    1 person found this answer helpful.

2 additional answers

Sort by: Most helpful
  1. Jiajing Hua-MFST 7,625 Reputation points Microsoft Vendor
    2023-12-04T06:00:53.9766667+00:00

    Hi @Flemming B

    Please go to File > Account > Product Information > About Excel, check the version number.

    I suggest you start Word in Safe Mode for a test.

    • Press Win + R, enter 'winword /safe' to start Word in safe mode.
    • Please create a new document to check this shortcut.
    • If this issue does not occur with safe mode, please go to File > Options > Add-ins > Manage COM Add-ins, click Go,

    Additionally, rename the Normal template (Normal.dotm) to check this issue.

    • Please close all the files of Office and go to File Explorer > View in Show/hide group > check the box of "Hidden Items".
    • Go to C:\Users\<user name>\AppData\Roaming\Microsoft\Templates, then find the Normal.dotm and rename it. This file will be automatically generated when reopen Word.

    Please check whether this shortcut conflicts with the hotkeys of graphics card.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



  2. Charles Kenyon 2,806 Reputation points
    2023-12-06T17:12:57.73+00:00

    This is the en-dash character, Unicode 2013 and it is available under the Symbols dialog as a special character. In my system, it is still showing up with your shortcut.

    User's image

    .

    Knowing how Microsoft works, this may still appear like this even after they have hijacked the shortcut!

    You can use this dialog to assign a Shortcut key or an AutoCorrect Entry to the symbol.

    Again, hHere is my article on Assigning Keyboard Shortcuts in Microsoft Word.

    A disadvantage, though, of the AutoCorrect, is that you will end up with a space after your dash, which you may not want. This is because it is the space that tells AutoCorrect to kick in.

    Again,. here is my article on Assigning Keyboard Shortcuts in Microsoft Word.

    Microsoft claims that this change is a result of feedback they received. You may want to send them some thoughts of your own! Here is my article on how to do this. (They won't see what you write here.)

    0 comments No comments