Check Your answers button stuck in loop

Thomas Curtin 20 Reputation points
2024-06-11T15:46:07.5333333+00:00

Hi,

I was doing the Introduction to Cloud Shell Module and on the Knowledge Check page, it is not progressing when I select my answers and select Check your Answers. It is just stuck as if it is loading. Screenshot attached

URL: https://learn.microsoft.com/en-us/training/modules/intro-to-azure-cloud-shell/5-knowledge-check

User's image

Is this a known issue and is there a fix or workaround to complete the module?

Thanks

This question is related to the following Learning Module

Azure Training
Azure Training
Azure: A cloud computing platform and infrastructure for building, deploying and managing applications and services through a worldwide network of Microsoft-managed datacenters.Training: Instruction to develop new skills.
1,296 questions
0 comments No comments
{count} votes

Accepted answer
  1. TP 83,721 Reputation points
    2024-06-12T04:50:37.1533333+00:00

    Hi Thomas,

    Please go ahead and try the Knowledge Check again. It has been broken for several days, but I just tested it again and was successful. They must have fixed it in response to all of the people that complained.

    Please click Accept Answer and upvote if the above was helpful.

    Thanks.

    -TP

    1 person found this answer helpful.

2 additional answers

Sort by: Most helpful
  1. SiddeshTN 3,520 Reputation points Microsoft Vendor
    2024-06-12T07:00:23.6833333+00:00

    Hi Thomas Curtin,

    Thank you for your patience.

    Please try the unit again it is now functioning properly, as demonstrated.

    User's image

    Please don't hesitate to reach out to us if you have any other queries.

    If you found the information helpful, we would greatly appreciate it if you could acknowledge it by selecting the Accept Answer & Upvote options.

    Thank you.

    1 person found this answer helpful.
    0 comments No comments

  2. Dillon Silzer 56,516 Reputation points
    2024-06-11T17:20:32.47+00:00

    Hi Thomas,

    Try clearing your browser's cache or running it in a Private/In-cognito window.

    0 comments No comments