disable radial menu

Donna Froehlich 0 Reputation points
2024-06-18T17:03:21.6933333+00:00

how do you disable radial menu in Windows 11

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
8,943 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. S.Sengupta 17,141 Reputation points MVP
    2024-06-19T01:16:55.89+00:00

    In Start Search type gpedit.msc and hit Enter key.

    Go to User Configuration -> Administrative Templates -> Windows Components -> Windows Ink Workspace.

    Find and double-click on Allow Windows Ink Workspace.

    Set it to Disabled.

    0 comments No comments

  2. Ian Xue (Shanghai Wicresoft Co., Ltd.) 34,191 Reputation points Microsoft Vendor
    2024-06-24T03:01:23.7833333+00:00

    Hi Donna,

    Thanks for your post. Can I know if you use Xbox in Windows 11?  If so, you can try the following method and see if it works.

    • Completely wipe all mappings to the View button in both the home and target layers
    • Save the profile and exit reWASD
    • Manually edit the .rewasd file in a text editor. Search for "radialMenu", which should come up as the listed type for the relevant target shift layer. Change the type to "default", save it, and re-open reWASD.
    • A new blank Radial Menu layer will now be listed in the dropdown. Just ignore it and leave it unused.
    • Setup any View button Shift Layer settings as desired

    Best Regards,

    Ian Xue


    If the Answer is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments