Lab not loading in Learning path Model data in Power BI/Unit 9 Enforce Power BI model security.

Alex Castello-Cortes 0 Reputation points
2024-06-26T15:30:23.0866667+00:00

When I click on the link below to open the lab, I verify it and then it fails to open. When and if it does it returns a black page, saying unavailable.

https://learn.microsoft.com/en-us/training/modules/enforce-power-bi-model-security/4a-exercise-enforce-model-security

Any thoughts?

thanks

Microsoft Power Platform Training
Microsoft Power Platform Training
Microsoft Power Platform: An integrated set of Microsoft business intelligence services.Training: Instruction to develop new skills.
210 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Syed Saleem Peera 2,335 Reputation points Microsoft Vendor
    2024-06-27T02:55:01.41+00:00

    Hi Alex Castello-Cortes,

    Thank you for reaching out to Microsoft Q&A forum.

    "Better whenever you start the lab don't open other windows until the lab completes":

    A suggestion for conducting laboratory work. It advises against opening additional windows or distractions during the lab session. The implication is that focusing solely on the lab task at hand without diverting attention elsewhere will lead to better outcomes or efficiency.

    We tried from our end; it's working fine for us. Kindly refer the below screenshot. Please follow the lab instructions, whatever mentioned in the right side when you launched the Lab.

    Try to clear all the browser history and if that doesn't work, try using incognito mode.

    User's image If you are still facing any issue, please let us know in the comments and where you are encountering this error along with the screenshot for reference. We are glad to help you.

    If the information is helpful, please Accept Answer so that it would be helpful to community members.

    Thank you.