Corporate Device Identifiers are missing options

Robbie Jackson 0 Reputation points
2024-07-01T14:55:52.67+00:00

During Device Preparation testing we want to ensure only devices added to corporate device identifiers are allowed to enroll in to device preparation. Whilst I understand the logic and the guide on Microsoft I'm hitting a barrier where on the Corporate Device Identifiers, when importing the CSV for our Windows 11 devices out of the box, the only options I have available are Serial Number and IMEI. This is odd as I should have an option for Windows - manufacturer - Model - Serial Number.

Thanks

User's image

Windows Autopilot
Windows Autopilot
A collection of Microsoft technologies used to set up and pre-configure new devices and to reset, repurpose, and recover devices.
440 questions
Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,717 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Xenia-MSFT 950 Reputation points Microsoft Vendor
    2024-07-02T02:43:50.44+00:00

    @Robbie Jackson Thanks for posting in our Q&A.

    For this issue, I have checked it in my environment. I can see this setting "Manufacturer, model, and serial number (Windows only)" under Devices > Enrollment > Corporate device identifiers > Add > Upload CSV file in intune portal.

    User's image

    Please check again or use another admin account to check if this setting exists.

    If there is anything update, feel free to let us know.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Robbie Jackson 0 Reputation points
    2024-07-02T07:15:34.15+00:00

    Thanks but the option within my environment does not exist, my admin account is a global administrator. Please advise.