Intune/MEM missing from G3 licenses

ThatGuy897669 26 Reputation points

We are migrating to O365 and have G3 licenses. I was hoping to use Intune/MEM to replace the functionality of our PDC and push policy/do authentication. Per this page my G3 licenses should come with Intune, however there is no Intune option.

Intune appears in our Enterprise Applications in Azure as three applications: Intune CMDeviceService, Intune DeviceActionService and Intune DiagnosticService and then 9 applications named Microsoft Intune (Advanced threat, Web portal, API etc.). When I click on any of these Microsoft one it indicates that I need to provision users by adding them to AD and to my application. All of my users are already in AD. I am thinking that this SSO aspect is to federate third party application integration behind Azure AD, which is not what I need.

No Intune is available as a feature to be assigned to a user in "Update License Assignments." As the Global Admin I can see the the MEM Admin center but all options except User/Groups give me "No permission 403." We do not have an Azure Premium account if this is relevant. We are buying our licenses through a re-seller but they used my previously created tenant so I am Global Admin and I have elevated my privileges in Azure as well as added various Intune permissions manually.

Thanks in advance.

Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
3,336 questions
0 comments No comments
{count} votes

Accepted answer
  1. Jason Sandys 31,041 Reputation points Microsoft Employee

    The page you linked to has Microsoft 365 G3 listed, not O365 G3. They are different and Office licensing does not include MEM.

    You need to discuss this with your account team.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. ThatGuy897669 26 Reputation points

    Thank you for this, I must have read that page 10 times and missed this.

    0 comments No comments