Verify domain ownership in Azure website to add subdomain

Iluminemos de Azul 1 Reputation point
2020-03-28T04:30:47.713+00:00

I followed tutorials from Azure and can't verify the domain ownership.
Y created the App Service, Resource Group, DNS Zone and everything.

I created the CNAME, A, TXT records (in the registrar).

I've been trying for a few days, and still cannot verify the ownership in Azure.

I'll appreciate any suggestions. 6371-captura-de-pantalla-2020-03-27-a-las-221705.png

Microsoft Entra
0 comments No comments
{count} votes

4 answers

Sort by: Most helpful
  1. Sam Cogan 10,332 Reputation points MVP
    2020-03-28T12:29:48.533+00:00

    Can you confirm what actual records, and in which zone you created? Looking at the zone for "digiwebinterface.com" I don't see any of the required records.

    0 comments No comments

  2. Roberth Strand 1 Reputation point MVP
    2020-03-28T16:22:19.26+00:00

    Are you sure that you have added the records to your primary domain and not to a subdomain? The TXT record should be at the same level as your google-site-verification TXT record and you should change the current A-record (50.31.162.95) with the new record.


  3. Iluminemos de Azul 1 Reputation point
    2020-03-28T16:49:04.163+00:00

    6401-captura-de-pantalla-2020-03-28-a-las-104732.png


  4. Roberth Strand 1 Reputation point MVP
    2020-04-02T09:09:10.533+00:00

    Hello again @Iluminemos de Azul ,

    Any updates here? Make sure your nameservers are set correctly and that you're changing your DNS zone at the right place. Your original post kinda reads like your trying to set up Azure DNS Zones but your nameservers on the domain is not set correctly.

    If this is not the case, could we please get some more information related to what registrar you are using and what exactly you are trying to accomplish?

    0 comments No comments