Unable to push Code from VS Code git to Azure App Service.

Sharma, Vivek 26 Reputation points

I am trying to Push code using VS Code on App service for deployment.
Last deployment was successful but after that I am not able to commit any code.
I am attaching the Image of log.
I tried deleting the local .git folder and creating it again but it didn't worked.
I tried creating new azure web app service and committed the same code and it is working on that app service.


Azure App Services
Azure App Services
A feature of Azure App Service used to create and deploy scalable, mission-critical web apps.
4,561 questions
{count} votes

Accepted answer
  1. Ryan Hill 16,526 Reputation points Microsoft Employee

    Navigate to https://yourapp.scm.azurewebsites.net/DebugConsole. This will direct you to the screen below. You'll noticed that I dir'd into the /home/site/repository. My folder doesn't have anything but check this folder next time your run into that issue.


0 additional answers

Sort by: Most helpful