question

DominicContreras-8332 avatar image
0 Votes"
DominicContreras-8332 asked FanFan-MSFT commented

INETCPL.CPL security tab keys on icon

So I am trying to set custom levels for my internet properties security but then I loaded it up and it looks way different than it did a few months ago the icons have keys on them you will see in the screenshot, the custom level button is greyed out for all options and under the advanced tab there is no longer the reset button. I have checked and GP shows not configured which makes sense since this is my personal home gaming pc no need for policies. I have had issues in the past with my browsers saying they were being managed which made no sense and the only fix I found was to create a whole new profile and delete the old one. The new one is also an admin profile that fixed the browsers saying they were managed but now this is happening.


52808-image.png


52887-image.png


52923-image.png


52924-image.png


windows-10-generalwindows-10-securitywindows-group-policy
image.png (21.8 KiB)
image.png (37.9 KiB)
image.png (13.4 KiB)
image.png (9.6 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Welcome to share here if you have any updates.
Best Regards,

0 Votes 0 ·
FanFan-MSFT avatar image
0 Votes"
FanFan-MSFT answered DominicContreras-8332 commented

Hi,
The Sites button and the Custom Level slider is greyed out or not can be changed by the registry key
under HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones{Zone ID}

To enable the Sites button and the Custom Level slider for the Zone, follow these steps:
Open Registry Editor (regedit.exe) and navigate to:

Navigate to HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones{Zone ID}

Local intranet 1
Trusted sites 2
Internet 3
Restricted sites 4

In your situation click the Zone ID 3( Intenet ) and check if the value was set to 0?
If so, you can try to:

Backup the key by exporting it to a REG file.
In the right-pane, double-click Flags and click Decimal
Add 3 to the existing Value data

Best Regards,

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

First off let me thank you for your response. I followed down the tree in regedit and found the keys you were talking about and found there are multiple flags under each number so I assumed you wanted me to change all of them, I did this and still no change, also this does not solve the underlying issue, which is what caused this in the first place? I never used to have to edit the registry to use my own internet security settings.

0 Votes 0 ·
FanFan-MSFT avatar image
0 Votes"
FanFan-MSFT answered FanFan-MSFT commented

Hi,

We just need to change the flags value as the following screenshot showing:
53449-1051.jpg

If it doesn't work , also to change the value under HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones{Zone ID}\3\FLAGS



1051.jpg (175.0 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,
Welcome to share your current situation if there are any updates.
Please feel free to let us know if you need further assistance.
 
Best Regards,

0 Votes 0 ·