Microsoft Server 2012 Migration to Azure Issues

Serverguy_404 0 Reputation points
2025-03-16T17:55:52.55+00:00

Microsoft Server 2012 Migration to Azure Issues

I'm trying to migrate a few servers to Azure that are running Windows Server 2012. I've installed the appliances and discovered all of my assets just fine. However, I'm getting the below error on 3 of my machines.

Error ID

78143

  • Error Message No crash consistent recovery point available for the VM in the last 60 minutes. I noticed that I can't reach this Azure Fabric IP on the problematic machines. (Wireserver 168.63.129.16) I can't reach this IP from my own network let alone the server network and there is nothing in place that would be stopping this from happening so I'm thinking this could be the issue, but I could be wrong. Upgrading the servers is out of the question. What could be going wrong?

I've followed all of the troubleshooting steps below and I can't seem to figure out the issue.

Possible causes

  1. Replication is delayed due to network connectivity issues or low bandwidth availability. Upgrade to 9.28 or above to get network latency related errors.
  2. Process Server is not able to achieve the required bandwidth. Check Process Server related alerts. Upgrade to 9.27 or above to get PS related errors.
  3. The data change rate (write bytes/sec) for one or more disks of the source machine has exceeded ASR supported limits. Refer https://aka.ms/asr-v2a-target-limits.
  • Recommendation
    1. Network connectivity exists between the source machine and the process server, between the source machine and the Configuration Server and also between the Process Server and Azure storage account.
    2. There is sufficient network bandwidth available between the protected machine and the process server, and the process server and Azure. 3. Ensure that the target storage type (Standard or Premium) is provisioned as per the churn rate requirement at source.
    3. Look for any associated events in the ASR events table and also any errors on the Site Recovery vault overview blade, and resolve them if any
    4. If the issue persists contact support.
Windows Server 2012
Windows Server 2012
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
1,651 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Molly Lu-MSFT 2,586 Reputation points Microsoft External Staff
    2025-03-18T08:21:22.7333333+00:00

    Hello,

    Thank you for posting in Microsoft Q&A.

    Based on the description, I understand your question is related to Azure.

    Check that your firewall is not blocking outbound traffic to the IP address 168.63.129.16 on ports 80 and 32526. This IP address is used by the Azure platform for various operations, including VM Agent communication.

    Check your Network Security Groups (NSGs) are not blocking traffic to 168.63.129.16. NSGs should allow outbound traffic to this IP address.

    If your network uses a proxy, make sure that the proxy settings are correctly configured to allow traffic to 168.63.129.16.

    Check if Azure VM Agent is installed and running on your VMs. The VM Agent is necessary for communication with the Azure platform.

    Test the network connectivity from your VMs to the Azure Fabric IP. You can run ping command to check if the IP is reachable.

    Have a nice day.

    Best Regards,

    Molly

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it


Your answer

Answers can be marked as Accepted Answers by the question author, which helps users to know the answer solved the author's problem.