How can i permantely delete those Template files? These come up each time I open a document. And I have to delete them to view my document.

TP 21 Reputation points


A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
9,831 questions
{count} votes

Accepted answer
  1. Li Zhang_MSFT 1,566 Reputation points

    Hi @TP ,

    Per my test I couldn’t reproduce your issue, and I want to confirm some information with you:

    1 Does the issue occur when you open document in app in SharePoint Online?


    2 Whether the document you opened is based on the default word template or custom template?

    3 Do all template-based documents have the same issue?


    Please try following steps:

    1.Type winword /safe in Run to open a word in safe mode.


    2.Click File->Options, choose Add-ins and click Go next to Manage COM Add-ins, and then uncheck all COM Add-ins.


    3.Click File->Open->Browse, and then open a document to check whether templates files appear.


    If the issue still exists, please enter Startup location(not in safe mode, click File->Options->Advanced->File locations under General->find location of Startup) and temporarily move all files to other location to test.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. TP 21 Reputation points

    @Li Zhang thank you for your response.

    1. This will occur weather I have SharePoint open or not. Like just now, I closed out of SharePoint, and I opened a Word Document I had on my desktop, and the same thing happened.
    2. I believe it's based on the default word template, because I have never customized a template
    3. This is happening to any and all word documents.

    Thanks again for your help.