F2s v2 VM not available for Central India server, though marked as available in Infrastructure Services page

Srinjoy Chakravorty 1 Reputation point
2020-05-07T15:20:04.24+00:00

I have tried to select F2s v2 VM, as it is mentioned as available both in Pricing Calculator and Global Infrastructure service (https://azure.microsoft.com/en-in/global-infrastructure/services/?products=virtual-machines&regions=central-india,south-india,west-india).

But the option has been greyed out here (Screenshot attached)

Please help me with this issue.

7820-vm-size-issue-2.jpg

Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
7,537 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Leon Laude 85,716 Reputation points
    2020-05-07T15:39:05.907+00:00

    Hi,

    Seems to be working fine from here:
    7955-f2s-v2-central-india.png

    Have you tried clearing the browser cache, or try another browser?

    Best regards,
    Leon


  2. vipullag-MSFT 25,936 Reputation points
    2020-05-07T15:45:00.727+00:00

    @SrinjoyChakravorty-2254

    Sorry to hear that you are facing this issue.
    There has been some capacity issues in Azure recently due to surge in usage. The issue could be mostly due to this.
    I just quickly checked on my subscription, and I was able to select the VM size with the same OS version in Central India (Please see attached screenshot).

    As you have pay-as-you-go subscription, I recommend to open a support case to check on this issue. The support team can help you with this.

    For more details on the capacity issue updates, requesting you to check this blog.

    8024-vm-size-f2s-central-india.jpg

    Please 'Accept as answer' if it helped, so that it can help others in the community looking for help on similar topics.