SCOM 2019 Management Pack catalog doesn't open after fresh install

D D 6 Reputation points

Hello Guys,

I have installed SCOM 2019 fresh and patched with UR2. Unfortunately after i tried to download Management packs from the catalog it's not working and also Updates and Recommendations is not working. I get the following error :

Operations Manager cannot connect to the Web Service
" The Microsoft Management Pack catalog Web Service cannot be contacted at this time. There is either a problem with your internet connection or the web service is offline."

my troubleshooting so far :

  1. I have tried starting the SCOM 2019 UR2 Console from another PC - my workstation- I see the Same issue.
  2. I have found old solution for SCOM 2012 to edit the SCOM Console config file and add the proxy option - It didn't work.
  3. I have tested opening web sites from browser and it works fine. Even the microsoft catalog website opens from IE.
  4. I Know that the company only allows TLS 1.2

IS TLS related to this issue ? How can I solve this problem ? Any suggestions ?


Operations Manager
Operations Manager
A family of System Center products that provide infrastructure monitoring, help ensure the predictable performance and availability of vital applications, and offer comprehensive monitoring for datacenters and cloud, both private and public.
1,445 questions
{count} votes

8 answers

Sort by: Most helpful
  1. D D 6 Reputation points

    Is there a log file where I CAN LOOK ?

    0 comments No comments

  2. SChalakov 10,371 Reputation points MVP

    Hi @D D ,

    just to make sure I got this right - your management servers can connect to Internet, but still you get the error?

    I see you already did some research, wanted to ask you if you came across this one and if you tried all the suggestions from the different users?

    SCOM 2019 - The Microsoft Management Pack Catalog Web Service cannot be contacted at this time

    • Ops Console Proxy Settings

    Use Proxy Settings in Operations Console

    • Check in your browser if the web page is accessible:

    • Try using ProcMon to trace where the requests go and then make sure those IPs are allowed through your corporate firewall:

    SCOM 2012: Operations Manager cannot connect to the Web service

    • Try to reset the IE settings:


    It is also always a good idea to sit down with someone from the network team and check in the firewall logs if the communication from the management servers is blocked.

    Please let us know what happened!


    (If the reply was helpful please don't forget to upvote or accept as answer, thank you)
    Best regards,

    0 comments No comments

  3. D D 6 Reputation points

    Hello Stoyan,

    Yes you got it correct. The management server can connect to the internet.

    The browser can access the internet and no proxy setting is really needed. We don't use proxy. Also the management pack page accessible through the IE browser.

    What ports do I need to get this working ? I already have 443 and 80 ? I see there is firewall enabled on the box. Is it possible to block something ?
    What is the TLS protocol that is being used by SCOM ? I have only TLS 1.2 the older one are disabled because unsafe.

    Delyan Delchev

    0 comments No comments

  4. AlexZhu-MSFT 5,626 Reputation points Microsoft Vendor


    This is mostly a network issue, please check if can can connect the following URL (nslookup and ping command) and its CNAME


    Hope the above information helps.

    Alex Zhu

    If the response is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments

  5. AlexZhu-MSFT 5,626 Reputation points Microsoft Vendor


    It seems there is no update for a couple of days. May we know the current status of the problem? Is there any other assistance we can provide?


    If the response is helpful, please click "Accept Answer" and upvote it.

    0 comments No comments