SCOM 2019 Management Pack catalog doesn't open after fresh install

D D 6 Reputation points
2021-02-04T20:02:44.1+00:00

Hello Guys,

I have installed SCOM 2019 fresh and patched with UR2. Unfortunately after i tried to download Management packs from the catalog it's not working and also Updates and Recommendations is not working. I get the following error :

Operations Manager cannot connect to the Web Service
" The Microsoft Management Pack catalog Web Service cannot be contacted at this time. There is either a problem with your internet connection or the web service is offline."

my troubleshooting so far :

  1. I have tried starting the SCOM 2019 UR2 Console from another PC - my workstation- I see the Same issue.
  2. I have found old solution for SCOM 2012 to edit the SCOM Console config file and add the proxy option - It didn't work.
  3. I have tested opening web sites from browser and it works fine. Even the microsoft catalog website opens from IE.
  4. I Know that the company only allows TLS 1.2

IS TLS related to this issue ? How can I solve this problem ? Any suggestions ?

64108-capture.jpg

Operations Manager
Operations Manager
A family of System Center products that provide infrastructure monitoring, help ensure the predictable performance and availability of vital applications, and offer comprehensive monitoring for datacenters and cloud, both private and public.
1,436 questions
{count} votes

8 answers

Sort by: Most helpful
  1. John Curtiss 66 Reputation points
    2021-05-25T20:15:14.08+00:00

    did you ever fix this? i have the same issue. i can browse to https://www.microsoft.com/mpdownload/ManagementPackCatalogWebService.asmx can click every link on the page from the management server. but i get that same generic error in the OP when i download or import management packs from the scom console.

    0 comments No comments

  2. Matthias Gysin 1 Reputation point
    2022-12-04T18:03:48.637+00:00

    The workaround is really not helpful because based on CIS and STIG Security Policies there is no access onto internet security components. So it is still not resolved.

    0 comments No comments

  3. droopy 0 Reputation points
    2024-01-17T11:09:33.49+00:00

    Hello together, I have the same issue on SCOM 2019. Can you maybe tell me what to do in detail to fix this? I spend some hours in investigating this, but without any succes. Thanks!