Task Sequnce fails with 0x80041002, cannot deploy machine

Tonito Dux 931 Reputation points


our SCCM Server is not working properly. I cannot deploy a client. The TS starts and gets to "Install applications" step and the VM restarts:

By first restart the VM needs couple of minutes to continue the TS, this is also something that did not happen before.

This started as far as i know after I applied the monthly server 2019 updates but it does not have to be the source of the problem. I am just mentioning it.

The smts.log throws this:


By various articles on the internet I came across statesys.log on SCCM Server and this came up:


I tried deploying a laptop with a different TS - same result.
I tried creating a new machine object in AD - same result.
I have created a brand new VM in Hyper-V - same result.

Please help!


Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Gary Blok 1,731 Reputation points

    There is no restart between those steps.
    The step "Setup Windows & ConfigMgr" has a reboot embedded in it. The Step itself triggers the restart. 5 minutes is not uncommon. If you want to better understand that step, check out this doc: https://docs.recastsoftware.com/ConfigMgr-Docs/TaskSequence/SCCM-TaskSequence-Step-Setup-Windows-And-ConfigMgr.html

    1 person found this answer helpful.

  2. Simon Ren-MSFT 26,366 Reputation points Microsoft Vendor


    Thanks for posting in Microsoft MECM Q&A forum.

    1.Please help check if the problematic client is in provisioning mode. Refer to:
    SCCM Clients Stuck in Provisioning Mode

    2.Could we find any further information in the execmgr.log?

    3.Is the task sequence deployed as Required purpose? If yes, please change it to Available to have a try.

    Thanks for your time.

    Best regards,

    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.