Couldn't sync with your workplace because of a network problem.

Stephen Clark 96 Reputation points

Our users working from home are getting this error after forcing password resets.

Update your password You need to update your password because this is the first time you are signing in, or because your password has expired.

We tried to update your password, but couldn't sync with your workplace because of a network problem. Try again in a few minutes. If it still doesn't work, contact your admin and provide the detailed error information.

We’ve noticed that the password writeback setting is not enabled on our AAD Connect configuration. Would enabling password writeback on the AAD sync connector fix this issue for domain joined user accounts that are getting this error whilst working from home and not connected to the domain? Any help appreciated.

Azure Active Directory
Azure Active Directory
An Azure enterprise identity service that provides single sign-on and multi-factor authentication.
14,727 questions
{count} votes

0 additional answers

Sort by: Most helpful