Office 365 rdp apps not showing through Microsoft Remote Desktop for Mac

Gustavo Melgar 1 Reputation point
2021-03-08T14:11:45.437+00:00

Issue reported at:
https://learn.microsoft.com/en-us/answers/questions/269260/office-365-rdp-apps-not-showing-through-microsoft.html
persists.

Has anyone idea what is causing the problem with this software?

Remote Desktop
Remote Desktop
A Microsoft app that connects remotely to computers and to virtual apps and desktops.
4,382 questions
Office Mac
Office Mac
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Mac: A family of Apple personal computers that run the macOS operating system.
483 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Emi Zhang-MSFT 23,586 Reputation points Microsoft Vendor
    2021-03-09T08:52:46.957+00:00

    Hi @Gustavo Melgar ,
    Did you try to re-install Office?
    I suggest you refer to this support article about Troubleshoot Office for Mac issues by completely uninstalling before you reinstall:

    https://support.microsoft.com/en-us/office/troubleshoot-office-for-mac-issues-by-completely-uninstalling-before-you-reinstall-ec3aa66e-6a76-451f-9d35-cba2e14e94c0?ui=en-US&rs=en-US&ad=US

    You can try this method and let me know the result, I'm glad to help you.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Gustavo Melgar 1 Reputation point
    2021-03-09T09:09:11.073+00:00

    Hi @Emi Zhang-MSFT ,

    Office 365 is installed in server and is working fine. Indeed, when it is opened a full remote desktop session from Remote Desktop in mac, everything works ok.
    The problem appears when user uses Office 365 isolation published apps.
    The error is showed (screenshots attached) at previous link.
    Thanks.

    0 comments No comments